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Program Layout

In this quick guide the functions of the PALM RoboSoftware are described in a short way.

1  Program Layout

The site of each toolbar resp. tool on the screen 
can be changed: with the cursor on the dashed 
stroke and while pressing the left mouse button 
you can move it.
Via menu item "View > Default Bar Configuration" 
changes of their sites can be set back to default.

In the window "Preferences and Configuration" 
each toolbar resp. tool can be hidden or shown 
(open the window via menu item "Adjustments 
>PALMRobo ..." and click on tab "Appearance").
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1 Menus (page 10)

2 Tool Bar (page 5)

3 Camera Tools (Camera and Display Settings; 
page 20) 

4 Microscope Tools (Settings for the microscope, 
for fluorescence and hardware settings; 
page 21)

5 Status Bar (page 16)

6 Cut Tools

7 To select a well for catapulting with PALM 
RoboMover (page 9)

8 Graphic Tools (page 7)

9 Color Palette

10 Speed Tools (page 16)

11 Laser Tools (page 17)

12 Start Cutting Laser (page 9)

13 Cutting Laser status (page 8)

14 Switch on/off Trapping Laser, 
Trapping Laser status (page 8)

15 Arrow keys/Joystick mode (page 9)
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Tool Bar

2  Tool Bar

The Tool Bar contains the following tools:

First Element Last Element

Previous Element Next Element

The stage is moved so that the desired element is cen-
tered on the screen.

Element List 

To show the "Element List". See also page 24.

Delete last element Delete all elements

To delete the last drawn 
element.

To delete all elements, 
also when hidden.

Stage Mode

To switch to the Stage Mode. In the Stage Mode you 
move the stage with mouse. To exit the Stage Mode 
click left mouse button once.

Freeze Mode

To switch to the Freeze Mode (the stage cannot be 
moved anymore and the video image is frozen).

To acquire multi-channel fluorescence images. Proceed 
step by step as described in the following:

1 - set hardware parameters

2 - enter and save parameters for your multi-channel 
experiment

1

2

3

5

6

4

3 - select an experiment

4 - click on this icon to start

5 - save the images

6 - show a single channel image or the multi-channel 
image (overlay) on the screen (these menu items 
appear after acquiring the image)

To acquire images with extended focus (z-stack exper-
iments). Proceed step by step as described in the fol-
lowing:

1 - set hardware parameters

2 - enter and save parameters for your z-stack exper-
iment

3 - select an experiment

4 - click on this icon to start

5 - save the images

6 - show the image with extended focus (if you had left 
the Freeze Mode before; this menu item appears 
after acquiring the image).

Stop

To stop all laser functions and movements immediately 
(in case of emergency).

Loadposition

To move the stage to Loadposition.

Capcheck Point of origin

To position the stage to 
the Capcheck.

To move the stage from 
Capcheck back to the 
point of origin.

1

2
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Tool Bar

1) Only available in systems equipped with PALM 
RoboMover resp. PALM CapMover II. Contact 
palm-info@zeiss.de for further information.

2) Only available in systems with Pro Licence. Contact 
palm-info@zeiss.de for further information.

3) Only available in systems equipped with Incubation 
module.

Capture device 1)

Opens the PALM RoboMover resp. the PALM 
CapMover II window. With PALM RoboMover you can 
use collectors with one or more target vessels and 
position them manually or automated. With PALM 
CapMover II you can position one target vessel. 

Navigator

Opens the PALM Navigator Window. With PALM Navi-
gator you can scan your slide or certain parts of it and 
easily move the stage to points defined by a mouse 
click.

Microscope window

To open the Microscope Window.
All functions of the microscope are controlled by this 
window.

Alarm Bell

Opens the Alarm Bell window. In this window you can 
select a time and a message for the alarm, and you can 
start the alarm.

Save Image

To save the current image. 

In File Mode the image will be saved under the default 
name with an image number added in the default 
directory (see "Adjustments > PALM Robo ...", 
page 14). The image numbers will be increased auto-
matically.

In Database Mode the image will be saved in the con-
nected database. The name will be created by the pro-
gram.

You can save the image with or without the drawn ele-
ments.

Information Center

To start the Information Center to display and organize 
stored pictures.

Time Lapse 2)

Opens the Time Lapse window. In this window you can 
adjust parameters for the Time Lapse function and 
determine the trigger point. Depending on the chosen 
trigger point one of the following icons appears in the 
Tool Bar:

Time Lapse will be started manually:
Click on this icon to start the Time Lapse func-
tion.

Time Lapse will be started together with the 
next Cutting Laser function start:
Foot switch (Cut or LPC), or
LPC Laser function.

Time Lapse will be started scheduled.

To work with incubation 3)

1 - set incubation parameters

2 - start logging: a log-file will be created. In this file 
the actual settings will be written (depending on 
your settings via menu item "Adjustments>PALM 
Robo ..." event controlled or time controlled)
After having started logging the menu item 
changes to "Stop Logging"

3 - open the log-file

Field of View Analysis 2)

To start the function Field of View Analysis which will 
find elements on your specimen in an interactive way.

1

2

3
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Graphic Tools

3  Graphic Tools

Display functions

Select elements

Ruler, flag, comment

Create and edit elements

Graphic on/off

To show or hide all elements.

Number on/off

To show or hide the numbers of the elements.

Element areas

To display the size of an element area in µm².

Pointer

To select elements, which then can be changed (e.g. 
right mouse button > "Change"), moved or deleted.

To select one element: Click on the number of an ele-
ment to select it.

To select more than one element:
Click and draw a rectangle which contains the elements 
or parts of them, or
Click on first element, then press "Shift" and click on 
the other elements to be selected.

If several elements are positioned one above the other, 
press "Ctrl" and click several times until the desired 
element is selected.

Ruler

To measure.
You measure with mouse moving while pressing the 
left mouse button.

Flag

To set a flag into the image. You can add a comment 
to the flag.

You can change the comment in the dialog "Edit > 
Change".

Reference Point

To set a reference Point.

Freehand

To draw freehand lines. 
To draw a line press left mouse button and move the 
mouse.

To correct an element of type "figure" (Line, Freehand, 
Rectangle or Circle), press "Ctrl" and move the mouse 
to the part to be corrected. The nearest anchor point of 
the element will be shown. Click and draw the correc-
tion line.

To connect two elements, press "Ctrl" and draw a line 
from the end of one element to the end of the other 
element.

Line

To draw straight lines. 
You start drawing with the first mouse click, after 
another mouse click you can change the direction, with 
a double-click you finish the element. 

If the quadratic attribute is selected, you draw 
horizontal and vertical lines.

Rectangle

To draw rectangles. 

If the quadratic attribute is selected, you draw 
quadratic elements.

If the centric attribute is selected, you draw the 
elements from their center.

Grid rectangle

You can draw a rectangle using the Grid Rectangle 
Tool; this rectangle will be automatically divided into a 
number of smaller rectangles you have defined. Click 
on menu item "Configure" to define the parameters 
(number of lines and rows, orientation).

You can now catapult the elements into PALM Robo-
Mover wells such that the morphology is retained, i.e. 
the individual elements are catapulted such that their 
arrangement in the wells is exactly the same as the 
arrangement in your samples.
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Cut Tools

Change element attributes

Center

4  Cut Tools

Circle

To draw ellipses. 

If the quadratic attribute is selected, you can 
only draw circles.

If the centric attribute is selected, you draw the 
elements from their center.

Dot

To mark single cells for catapulting.
These dots are used for the Laser Pressure Catapulting 
function (LPC).

Stamp

To copy an element and to place the copy with one 
mouse click at the desired position.

Click on menu item "Select new template".

Select Stamp Template

The icon changes to indicate that you now can select 
the element to copy.

Click on the element to copy.
Click at the desired position on the screen to copy the 
element.

Colors

To determine a display-color for each element.
To determine line, dot and ruler thickness. 
The color and thickness of the drawn elements will not 
be changed.

To determine colors to be displayed in the Color Palette 
and to assign names to the colors.

Change Figure Color

To change the color of a drawn element. Click first on 
this icon, then select a color in the Color Palette, and 
then click on the element to be changed.

Color Palette

To chose the color for the next element to be drawn. 
Click first on the desired tool to draw an element. Then 
select a color in the Color Palette, and then draw your 
element.

The colors displayed in the Color Palette can be chosen 
via icon "Colors".

Centre

Click on an arbitrary point in your microscope image to 
center this point on the screen.

To select the Cutting Laser function for the next ele-
ment to be drawn. 

For an overview of the Laser functions see page 29.

To select a well in a PALM RoboMover collection device 
manually for the next element to be drawn. In this well 
the element will be catapulted (you can select the well 
also in the Element List (see page 27). 
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Start Laser and Laser indications

5  Start Laser and Laser indications

Cutting Laser

Trapping Laser

Additional Laser indications 

6  Arrow keys/Joystick mode

With the Arrow keys-/Joystick mode control you 
can chose the unit which will be controlled by the 
Arrow keys resp. the Joystick.

Start Cutting Laser

The Cutting Laser is deactivated.

Click on the button "Activate" to acti-
vate the Cutting Laser.

The Cutting Laser is activated.

Click on the button "Deactivate" to 
deactivate the Cutting Laser.

The Cutting Laser is activated and has 
been started.

The Trapping Laser is switched off.

Click on the button "On" to switch on 
the Cutting Laser.

The Trapping Laser is switched on.

Click on the button "Off" to switch off 
the Cutting Laser.

The laser interlock has been tripped, please 
check microscope (support).

The laser is not ready for use (this indication 
appears during the laser warm-up phase or if 
the interlock is tripped).

Click into the first button to control the 
stage with Arrow keys resp. Joystick.

Only possible when the stage is not 
positioned at the Capcheck.

Click into the second button to control 
Trapping Laser beam 1 with Arrow keys 
resp. Joystick.

Click into the third button to control 
Trapping Laser beam 2 with Arrow keys 
resp. Joystick.

If both buttons are activated you can 
control both Trapping Laser beams 
simultaneously with Arrow keys resp. 
Joystick.

Only possible when the stage is not 
positioned at the Capcheck.

When the stage has been positioned at 
the Capcheck you move PALM 
RoboMover resp. PALM CapMover with 
the Arrow keys resp. the Joystick. In 
this case the buttons are deactivated.
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Menus

7  Menus

Menu "File"

To prepare the software for drawing new 
elements (only File Mode).
Existing elements can be saved previously.

To open elements from a file 
(only File Mode):
Open the elements with "Open Elements...".

To save the drawn elements in a file 
(only File Mode).
The file can be called up any time with PALM 
RoboSoftware.
The elements are saved in the default direc-
tory (see "Adjustments > PALM Robo ..." 
page 14).

To enter or select data in Database Mode
(only Database Mode).

In Database Mode you can only draw ele-
ments after creating entries in the database.

With selecting data from the database you 
open elements from the database.

To select or create a document folder for 
saving pictures in File Mode (in Database 
Mode this folder is of no meaning).

To save an image as a file (with or without 
the drawn elements). 
In File Mode the images are saved in the 
default directory (see "Adjustments > PALM 
Robo ..." page 14).
The folder for saving can be changed.

In Database Mode the images are saved in 
the database.

To start the program Information Center to 
display and organize stored pictures.

To import the element properties shown in 
the element list (color, number, type etc.) 
and the coordinates of the anchor points of 
the elements from a text file.

To export the element properties shown in 
the element list (color, number, type etc.) 
and the coordinates of the anchor points of 
the drawn elements into a text file.

The text file can be opened with PALM 

RoboSoftware and any software that can 
handle *.txt files.

To print the element properties into an Excel 
import file or into a text file or to print on a 
printer.
You can choose which elements and which 
properties of the elements will be printed.

To open one of the last four files with saved 
elements (only File Mode).

To quit PALM RoboSoftware.
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Menus

Menu "Edit"

To undo the last command "Delete ... ".

To select all elements for all slides.

To select all elements for the current slide.

To deselect all elements.

To show and change the properties of the 
selected element.

To restore a selected element that has been 
edited previously.
If more than one element is selected, all 
selected elements are restored.

To renumber the remaining elements after 
deletion of elements.

To copy the selected elements to clipboard.

To paste the elements from clipboard.

To delete the selected elements.

To delete the last drawn element.

If the last drawn element is already pro-
cessed, the menu item is deactivated.

To delete all elements, including hidden ele-
ments.

To create a group of elements from the cur-
rently selected elements.

To add one or more selected elements to an 
existing group.

To remove one or more selected elements 
from a group.

To define up to three elements as Group 
Reference Figures.

To undefine an element as Group Reference 
Figure.

To transfer elements from one slide to 
another for serial sections automatically.

To transfer elements from one slide to 
another for serial sections manually.

To refresh the presentation of elements on 
the screen.
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Menus

Menu "View" Menu "Motion"

To hide all Tool bars and Tools.

To show all Tool bars and Tools.

To show all Tool bars and Tools in the 
default configuration.

To open the PALM Navigator Window.

To show or hide the Element List (see "Ele-
ment List", page 24).

To show or hide all drawn elements.
Newly drawn elements are not shown if the 
display of elements is switched off.

To show or hide the numbers of the ele-
ments.

To show or hide the anchor points of drawn 
elements

To show or hide the scroll rectangle (dashed 
frame).

To show or hide the screen center mark (red 
reticule).

To show or hide the yard stick.

To show or hide the copyright info.

To stop the Cutting Laser function, to switch 
off the Trapping Laser, to stop the move-
ment of the stage and to stop PALM 
RoboMover immediately in case of emer-
gency.

To switch to Stage Mode (the stage can be 
moved with mouse motion).

With "Invert stage motion" activated, the 
stage moves opposite to mouse motion.

To switch to Freeze Mode (the stage cannot 
be moved anymore and the video image is 
frozen).

To switch to TrapXY 1 movement mode. In 
TrapXY 1 movement mode you move the 
variable Trapping Laser beam 1 with mouse. 
To exit this mode click left mouse button 
once.

To switch to TrapXY 2 movement mode. In 
TrapXY 2 movement mode you move the 
variable Trapping Laser beam 2 with mouse. 
To exit this mode click left mouse button 
once.

To modify the current speed of the move-
ment.

To center a certain element on the screen.
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Menus

To move the stage to the Capcheck (to 
examine the sample in the cap).

To move the stage to the Loadposition.

To move the stage resp. the Trapping Laser 
beam 1 resp. 2 to the center.

To define a Reference Position for the Trap-
ping Laser beam 1 and 2.

To move the stage to the elements previ-
ously defined as Reference 1 resp. 2 or 3 for 
a group of elements.

To move the Trapping Laser beam 1 resp. 2 
to their Reference Position.

To move the stage to the end position in x 
and y direction.
This position is set as zero point for element 
coordinates.
Then the stage moves back to its initial posi-
tion.

The stage is automatically initialized at 
every start of the program. Therefore 
"Initialize Unit > Stage" must only be used 
in case of error of referencing elements.

To initialize the Trapping Laser beam 1 
resp. 2.

The Trapping Laser beam 1 resp. 2 is auto-
matically initialized at every start of the pro-
gram. Therefore "Initialize Unit > Trap 1" 
resp. "... Trap 2" must only be used in case 
of error.
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Menus

Menu "Laser" Menu "Adjustments"

To align the position of Laser-Marker with 
the current position of laser focus (for each 
laser separately).

With "Layout Laser-Marker" the color, size, 
type and style of the Laser-Marker can be 
defined (for each laser separately).

With "View Laser-Marker" the Laser-Marker 
can be shown or hidden (for each laser sep-
arately).

To start Cutting Laser function after all set-
tings are done.

To switch on/off Trapping Laser.

To change the values for laser energy/
power and laser focus. The set values are 
valid for the currently in the Laser Tools 
selected laser only (Cutting Laser or Trap-
ping Laser; see page 17 and page 18).
During laser action these values can be 
changed via keyboard (see page 28) or 
Laser Tools (see page 17 and page 18).

General settings for configuration (operat-
ing mode, stage, metric, saving settings), 
saving elements, saving images, laser func-
tion, autofocus of a motorized microscope, 
Trap-Footswitch and Time Lapse function.

To open the window "Settings editor". In 
this window you can define Hardware Set-
tings which can be activated via "Microscope 
Tools" / tab "HW Settings" (page 23).

Opens the window "Fluorescence adjust-
ments". In this window you can

- create a new or change an existing set of 
fluorescence settings.

Defined fluorescence settings are acti-
vated via Microscope Tools, Tab 
Reflected light (see page 22).

- define significant names for the fluores-
cence filters instead of filter numbers 
1...8 (e.g. Rhodamin, DAPI, FITC etc.).

- select a fluorescence filter.

- get information about the installed filter 
wheel.

- open and close the shutter.

- get information about the shutter type.

- open or close the fluorescence shutter to 
activate or deactivate the fluorescence 
beam (if your system is equipped with a 
filter wheel).

- get information about the reflector type.

- calibrate the reflector (i.e. set the 
Reflector Offset).

- define significant names for the reflector 
colors.

- select a reflector.
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Menus

Menu "Devices"

1) Only available in systems equipped with PALM 
RoboMover resp. PALM CapMover II. Contact 
palm-info@zeiss.de for further information.

2) Only available in systems equipped with incubation 
device. Contact palm-info@zeiss.de for further infor-
mation.

Menu "Help"

To save and load preset speed settings for: 
stage, arrow keys, cutting, LPC, positioning, 
scrolling, TrapXY and TrapXY Arrow), 
and to save and load laser settings (Cutting 
Laser and Trapping Laser) for: energy/
power, focus, lens value, LPC distances, 
Auto-change and balance. 

To reset all settings to default settings.

To calibrate the software with respect to the 
microscope setup.
This is necessary for each kind of movement 
separately to obtain exact cuttings and 
measurements resp. exact trapping.
The calibration is stored with respect to lens 
magnification.

To call up the default setting for the calibra-
tion.

To compensate the offset of the microscope 
objective (chromatic aberration).

To call up the default setting for the Objec-
tive-Offset.

To compensate the offset of the reflector.

To call up the default setting for the Reflec-
tor-Offset.

To open the Microscope window.

Opens the PALM RoboMover resp. the PALM 
CapMover II window. With PALM RoboMover 
you can use collectors with one or more tar-
get vessels and position them manually or 
automated. With PALM CapMover II you can 
position one target vessel. 1)

To open the window "Incubation" where you 
can select and change settings for your 
incubation device. 2) 

The "PALM Robo Instructor" gives help for 
various subjects.

To list help topics.

To show system information.

To get information about the program 
(version number and manufacturer).
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Status Bar

8  Status Bar

The Status Bar at the lower margin of the program 
window contains six fields which are described 
from left to right.

- Short descriptions for tools in Tool Bar or 
Graphic Tools, when moving the cursor over 
the buttons. Doubleclick into the field to open 
the "PALM Robo Information" window.

- Shows that you can control the Trapping Laser 
beams with the Joystick. If these fields are 
empty you control the stage or (when the stage 
is on the Capcheck) PALM RoboMover with the 
joystick.

- Shows the current object holder, or indicates 
that an element is calculated at the moment.
Doubleclick into the field to open the "Naviga-
tor" window.

- Currently used setting file.

- Number of elements, or number of the centered 
element (x of ...) and of all elements (... of y) 
(shown after using any function for centering 
an element).
Doubleclick into the field to open the "Element 
List" window.

- Shows active mode: Laser ON, Stage Mode, 
Cursor Mode, Scrolling, Position, Continuous, 
Calibration, Reference Position, Trap 1, Trap 2.
During drawing an element, the current size of 
the element will be shown. 
While no action takes place, "Idle" will be 
shown.

- Coordinates (x|y) of the current moving resp. 
the last moved unit (stage, Trapping Laser, 
PALM RoboMover, PALM CapMover II).
Doubleclick into the field to open the "States" 
window (shows the current coordinates and 
status of all installed units).

9  Speed Tools

To display and to change the preset 
speed for the parameters described 
below. 

The unit can be set via menu item 
"Adjustments > PALM Robo... > Tab 
Configuration" to µm/sec. or to percent.

Stage Setting of the relation between mouse 
movement and movement of stage.

Arrow Speed setting for the movement of 
stage with arrow keys.

Scroll Speed setting for scrolling in cursor 
mode.

Position Speed setting for stage movement from 
element to element, to Capcheck or to 
Reference Position.

Cut Speed setting for stage movement dur-
ing Cut function.

LPC Speed setting for stage movement dur-
ing AutoLPC function.

TrapXY Speed setting for movement of the 
Trapping Laser beam with mouse and 
track function.

TrapXYArrow Setting of speed for the movement of 
the Trapping Laser beam with joystick 
in Trapping mode.
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Laser Tools

10  Laser Tools

With the Laser Tools you set values for energy 
resp. power and focus for the Cutting Laser 
(MicroBeam) resp. Trapping Laser (Tweezers).
The preset values for energy resp. power, focus 
and balance can be changed before each laser op-
eration.

In this way you optimize the parameters for each 
operation to obtain a precise cut and an effective 
catapulting resp. trapping.
For fine adjustment the values can be changed 
even during cutting resp. trapping.

Laser Tools for Cutting Laser (MicroBeam)

1 To select the laser for which you want to set 
values for energy and focus. 
Click on the left tab to show the Laser Tools 
for the Cutting Laser (MicroBeam).

2 Energy setting for laser function "Cut".
3 Focus setting for laser function "Cut". 
4 To select the footswitch function. Click into 

the left button to select "Cut"; click into the 
right button to select "LPC".

5 To activate resp. deactivate the coupling of 
energy and focus settings for "Cut" and 
"LPC". If activated, the values for energy and 
focus will be changed simultaneously.

6 Energy setting for laser function "LPC".

7 Focus setting for laser function "LPC".
8 To enter a Delta value for energy when Auto 

change is activated.
9 To enter a Delta value for focus when Auto 

change is activated. The focus value for LPC 
will be Focus for Cut + Delta.

10 To enter the number of laser operations 
"Cut" to be performed on each element.

11 3-dimensional cutting (appears only when 
"Cutting iteration Cycles" > 1): To enter a 
value for z-focus delta. For each cutting cycle 
the focus will be changed by the z-focus 
delta value. So you can easily cut thicker 
specimen.

Auto change: deactivated
Cutting iteration: Cycles = 1

Auto change: activated
Cutting iteration: Cycles > 1

4

3
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9

10
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Laser Tools for Trapping Laser (Tweezers)

Trapping Laser power and focus settings:
1 To select the laser for which you want to set 

values for energy and focus. 
Click on the right tab to show the Laser Tools 
for the Trapping Laser (Tweezers).

2 Click on "Trap 1" resp. "Trap 2" to switch to 
the Trap 1 resp. Trap 2 Movement Mode. In 
the Trap 1 resp. Trap 2 Movement Mode you 
move the variable Trapping Laser beam 1 
resp. 2 with the mouse.
To exit this mode click the left mouse button 
once.

3 Power setting for Trapping Laser (sum of 
energy for both beams).

4 Focus setting for Trapping Laser beam 1. 
5 You can also change the Trapping Laser 

focus by turning the mouse wheel.
Click into the left button to change the focus 
of Trapping Laser beam 1 with the mouse 
wheel.

Click into the right button to change focus of 
Trapping Laser beam 2 with the mouse 
wheel.

6 When the check box is activated, the focus of 
both beams is coupled to each other. If you 
change the focus of beam 1, the focus of 
beam 2 will also be changed, and vice versa 
(see also No. 11).

7 Click with the mouse on "Balance" to set the 
Trapping Laser power to 50% for each beam.

8 Click with the mouse on "Tr1" to set the 
Trapping Laser power for beam 1 to 100% 
and for beam 2 to 0%.
Click with the mouse on "Tr2" to set the 
Trapping Laser power for beam 2 to 100% 
and for beam 1 to 0%.

9 Power balance setting for beam 1 and 2.
10 Focus setting for beam 2 (only when "Simul-

taneous Focus" is deactivated).

Simultaneous Focus: deactivated Simultaneous Focus: activated

5

4

3

1
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16
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11 To set a Delta value for the focus of Trapping 
Laser beam 2. When "Simultaneous focus" is 
activated, the focus of Trapping Laser beam 
2 will be Focus beam 1 + Delta.

With changing the focus you can move a trapped 
specimen in z-direction.

Cutting Laser energy and focus settings:
12 Energy and focus setting for Cutting Laser 

function "Cut" (same as No. 2 and 3 of Laser 
Tools for Cutting Laser, see page 17. So you 
can change values for energy and focus with-
out changing to tab "MicroBeam").

Tweezer Functions:
You can move the Trapping Laser along a pre-
defined way: 
Draw the figure (freehand, line, rectangle, circle; 
refer to page 7) along which the laser beam is to 
be moved.

13 To chose the figure.
14 Click on button "Trap 1" or "Trap 2" depend-

ing on which laser beam you want to move 
along the path.

15 Click on "Track with stage" if you want to 
move the stage under the laser beam such 
that the laser beam covers the selected fig-
ure. The laser beam is not moved during this 
process.
Click on "Track with Trap XY" if the laser 
beam is to be moved. The stage is not moved 
during this process.

16 To move the stage or the trapping laser 
beam back to the start position (after the 
movement the stage or the laser beam 
remains stationary at the end dot for the 
movement).
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11  Camera Tools

Tab "Camera": settings for the camera

1 To chose the camera to be used.
2 To set the following parameters automati-

cally: exposure time, white balance, gamma, 
brightness and contrast.

3 To measure resp. set the exposure time for 
the video camera.

4 To set the white balance.
5 To open the window "Live Image". In this 

window you can adjust parameters for the 
camera, parameters of the camera picture 
on the screen (contrast, brightness, gamma) 
and you can measure color and brightness of 
a chosen point of your image.

Tab "Display": settings for the display

1 Histogram of the current microscope picture 
on the screen. 
Click on one of the black squares, hold the 
mouse button and move the mouse to 
change gamma resp. brightness and con-
trast of your picture.

2 Log: to change between logarithmic and lin-
ear display.
Skip: ignores the gray or color values for 
black when displaying the histogram. Useful 
for images with a predominantly black back-
ground.

3 To set the gamma value to 0,45.
4 To display the entire range of possible values 

on the screen and sets gamma = 1.0.
5 To set brightness and contrast automatically 

to the best values.
6 To set the percentage of pixels to be shown 

as totally white resp. totally black: the histo-
gram is set in such a way that (in this exam-
ple) 0.5% of the brightest pixels in the image 
are shown as completely white, and 0.5% of 
the dark pixels in the image as completely 
black.
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Microscope Tools

12  Microscope Tools

Tab "Common": common settings for the microscope

1 To select the required magnification on the 
microscope.
For a correct display of your drawn figure 
elements and for correct laser functions it is 
important, that the setting of this menu 
matches with the set lens on the microscope.
For use with Trapping Laser, only the Trap-
ping-specified objective lenses can be 
selected. Please make sure that the selected 
objective corresponds to the microscope 
magnification.

2 Left icon: to set the microscope focus to Load 
Position.
Center icon: to set the microscope focus to 
Work Position.
Right icon: to set the microscope focus to 
Check Position.

3 To switch on/off the Autofocus (only active 
when your microscope is equipped with 
Autofocus).
If the Autofocus is switched on, the focus will 
always be adjusted when the objective is 
changed and when the stage is moved to an 
element during a laser function.

4 To release the automatic focusing. Click on 
the button, and the image will be focused.

5 Depending on the current position of the 
stage one of the two buttons shown below 
appears:

If the stage is not at the CapCheck, you can 
use the button to define the focus setting 
"Work Position".

If the stage is at the CapCheck, you can use 
the button to define the focus setting 
"Check-Position".

6 Focus setting.
You can also set the focus with the mouse 
wheel. 
For rough setting press the right button of 
the mouse and turn the wheel. 
For fine setting press the left button of the 
mouse and turn the wheel.

7 To switch the microscope lamp on and off.
8 To open and close the microscope transmit-

ted light shutter
9 To set the color temperature of the micro-

scope light to 3200 K.
10 Light setting.

1

3

4

10

2

8

9

7

5

6

Caution!
Set the focus only to the Check Position, if the 
stage has been moved to the Capcheck be-
fore. Otherwise the objective will collide with 
the object holder or the stage and may be 
damaged.
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Tab "Reflected light": settings for fluorescence experiments 1)

1 To select the required magnification on the 
microscope.
For a correct display of your drawn figure 
elements and for correct laser functions it is 
important, that the setting of this menu 
matches with the set lens on the microscope.
For use with Trapping Laser, only the Trap-
ping-specified objective lenses can be 
selected. Please make sure that the selected 
objective corresponds to the microscope 
magnification.

2 Left icon: to set the microscope focus to Load 
Position.
Center icon: to set the microscope focus to 
Work Position.
Right icon: to set the microscope focus to 
Check Position.

3 Opens or closes the fluorescence shutter to 
activate or deactivate the fluorescence beam 
(If your system is equipped with a filter 
wheel).

4 To select a set of fluorescence settings 
defined via menu item "Adjustments > Fluo-
rescence ..." (see page 14).

5 Allows to set a timer to close the shutter 
automatically after a preset time (in case of 
manually usage only).

1) Only available in systems equipped with fluores-
cence Unit. Contact palm-info@zeiss.de for further 
information.

1

3

4

2

5

Fluorescence 
Shutter 
(closed)

Fluorescence 
Shutter (open)
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Tab "HW Settings": To work with hardware settings

1 To open the window "Hardware setting 
adjustments". In this window you chose the 
hardware settings to be listed below (see 
No. 3).

2 To open the window "Settings editor". In this 
window you can create different hardware 
settings.

3 To activate pre-defined hardware settings 
with one mouse click.

1

3

2
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Element List

13  Element List

The element list displays information about all 
drawn elements and allows operations on them.

Depending on the object holder there are shown at 
least two tabs: one or more for the object holders 
and one for the display of summaries.

Tab "Object Holder"

The columns in the table contain the following in-
formation about each element:

Elements processed with the laser are highlighted 
green. Selected elements are highlighted blue.

To show different types or all types of elements.

Color: color 
Nr: number 
Name: name
Type: type
Laser 
function:

Laser function selected for the element 
(you can change the laser function in the 
Cut Tools)

Objective: Objective that is used to process the ele-
ment with the laser (as a rule the objec-
tive that was used when the element 
was drawn; you can select a different 
objective)

Well: Coordinates of the well into which the 
element is to be catapulted when a laser 
function is triggered.

Area: area of elements of type "Figure" (Free-
hand, Line, Rectangle, Circle) (in µm2)

Grp: group name of grouped elements
cut,shot: number of performed laser cuttings or 

catapultings 
Comment: a possibly added text
H x W: height and width
Position: the position (X,Y) relative to the Refer-

ence Position
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Tab "Summary"

The columns in the table contain the following in-
formation:

Below the table are displayed the sums:

Menus of Element List

Menu "File" (see also page 10, Menu "File")

To show summary information of a single position or of 
all possible positions.

(Elements of types "Ruler", "Text", "Reference" and 
"Group" are not shown on Tab "Summary").

Color: reports the used colors for all types of 
elements 

Type of 
Elements:

type of elements for the color shown in 
the first column

Number of 
Elements:

total number of elements for each color 
and type

Areas (µm2): total area of all elements of type "Figure" 
for each color (in µm2)

Remarks: remark

Total: total number of elements

total area of all elements of type "Figure"

To prepare the software for drawing new 
elements (only File Mode).

To open and save elements (only File 
Mode).

To enter or select data (in Database Mode 
only).

To import resp. export the element proper-
ties (color, number, type etc.) and the coor-
dinates of the anchor points of the elements 
from resp. to a text file (*.txt).

To print the element properties into an Excel 
import file (*.csv).

To close the element list.
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Menu "Edit" (see also page 11, Menu "Edit")

Menu "Motion" (see also page 12, Menu "Motion")

Menu "Laser" (see also page 14, Menu "Laser")

Menu "Collection Device"

Tool Bar of Element List

To select resp. deselect all elements.

To change the properties of the selected ele-
ment.

To renumber the remaining elements after 
deletion of elements.

To copy the selected elements to clipboard.

To paste the elements from clipboard.

To delete the selected resp. all elements.

To create a group of elements from the cur-
rently selected elements.

To add elements to a group.

To remove elements from a group.

To define resp. undefine up to three ele-
ments as group reference figures.

To transfer elements from one slide to 
another for serial sections automatically.

To center the selected element on screen.

To start Cutting Laser function after all set-
tings are done.

To open the window "Distribution Calcula-
tion". In this window you choose an operat-
ing mode for PALM RoboMover (only 
possible and appropriate if a capture device 
with several capture positions is fitted).

Stop
To stop the Cutting Laser function and the 
movement of the stage immediately in case of 
emergency.

Load elements
To load previously saved elements.

Save Elements
To save the drawn elements in a file 
(only File Mode).

Print Elements
To print the element properties into an Excel 
import file (*.csv).

Goto
To center the selected element on screen.

Change
To change the properties of the selected ele-
ment.

Delete selected
To delete the selected elements.

Delete all
To delete all elements.

Renumber All
To renumber the remaining elements after 
deletion of elements.

Start Laser
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Basic Mode and Pro Mode

Cut Tools of Element List

Objective Tools of Element List

Well Tools of Element List

14  Basic Mode and Pro Mode

PALM RoboSoftware is available as Basic version 
and as Pro version. The Basic version provides you 
with all basic functions for your work with PALM 
MicroBeam und PALM Tweezers. The Pro version is 
licensed for more functionalities: Pro-Mode (with 
Autofocus, TimeLapse, Field of View Analysis).

Contact palm-info@zeiss.de for further informa-
tion.

To select a laser function 
for the elements currently 
selected.

For an overview of the 
Laser functions see 
page 29.

To select an objective under 
which the currently 
selected element is to be 
handled by the Cutting 
Laser.

To select the well into which 
the currently selected ele-
ment is to be catapulted.
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15  Shortcuts

Shortcut Picto/Menu

Menu Help

F1 Help > PALM RoboHelp

Menu File

Ctrl+N New Elements

File > New Elements

F3  Information Center

File > Open Information Center ...

Alt+F4 File > Exit PALM Robo

Menu Edit

Ctrl+A Edit > Select all / Edit > DeSelect all 
(Current position only)

Ctrl+C Edit > Copy

Ctrl+V Edit > Paste

Backspace Delete last element

Edit > Delete last element

Alt+Backspace Edit > Undelete

Ctrl+Y Delete all elements

Edit > Delete all elements

Del  Delete selected elements

Edit > Delete selected elements

Alt+Enter Edit > Change

Menu View

Alt+X View > Hide All Bars

Shift+Alt+X View > Show All Bars

F4 Navigator Window

View > Navigator Window

F5 Element List 

View > Element List

Shortcut Picto/Menu

Menu Motion

Alt+F Freeze Mode

Motion > Freeze mode

Ctrl+F Motion > Speed faster

Ctrl+K Motion > Goto Capcheck / Return

Ctrl+S Motion > Speed slower

Esc Stop

Motion > Stop

F7 Stage

Motion > Stage mode

Shift+F7 TrapXY 1 Mode

Motion > TrapXY 1 Mode

Ctrl+F7 TrapXY 2 Mode

Motion > TrapXY 2 Mode

Menu Laser

F11 Start Laser function

Laser > Start Laser function

End Laser > Focus down

Home Laser > Focus up

Page up Laser > Energy/Power more

Page Down Laser > Energy/Power less

Menu Devices

F2 Incubation

Devices > Incubation Device ...

F6 Microscope Window

Devices > Microscope ...

F12 Capture Device Window

Devices > Capture Device ...
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16  Laser Functions - an Overview

Shortcut Picto/Menu

other

B Scroll through the multichannel fluo-
rescence images backwards

F Scroll through the multichannel fluo-
rescence images forwards

Alt+P Toggle between Standard Pointer 
and Group Reference Pointer

Cut
Cutting along the pre-
defined line

The laser cuts precisely along the predefined line 
yielding a clear-cut gap between the selected and 
non-selected material. Thus pure sample preparation 
is possible without danger of contamination.

JointCut
Close the line but leav-
ing a small connecting 
piece to cut mem-
brane-mounted prepa-
rations, living cells and 
moist tissue samples.

A cutting function where the marked line leaves a 
small connecting piece. The entire area can be cata-
pulted later with one single shot. This function is ded-
icated for cutting automatic geometric figures to avoid 
unintentional movement.

Close & Cut
Close and cut the line. 
For membrane-
mounted prepara-
tions; living cells on 
membranes and moist 
tissue samples.

The enhanced cut function will close the incompletely 
drawn figure by connecting the end point and the start 
point with a straight line.

LPC
Laser Pressure Cata-
pulting

Only LPC dot-marked specimens are catapulted. The 
catapult point can be set manually, to individually cat-
apult samples out of tissues after laser cutting. This 
function is of special benefit for cytocentrifuged spec-
imen and for isolated cells within a histological prepa-
ration.
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LineAutoLPC
This function is 
designed to extract 
line-shaped routes.

A line-shaped structure is catapulted into your collec-
tion vessel using this function. The line is therefore not 
catapulted in one piece, but with several laser pulses. 
The original structure of the material is not retained 
when using this function.

AutoLPC
Automatic catapulting 
of larger areas from 
glass-mounted prepa-
rations only.

With glass-mounted preparations only a small amount 
of cellular material can be catapulted with each single 
shot. Therefore larger areas have to be catapulted 
with multiple shots. The user circumcises the area to 
be catapulted and defines the laser shot grid in the 
Adjustments menu (how many shots per µm2).

Close & Cut + 
AutoLPC
Glass-mounted prepa-
rations: An open figure 
is closed and subse-
quently cut and cata-
pulted.

Prior to AutoLPC the selected material is completely 
separated by cutting a closed line around the area of 
interest. Used for critical preparations, where contam-
ination with neighboring tissues definitely has to be 
avoided.

RoboLPC
Cutting and catapult-
ing in a single step! 
Only possible with 
membrane-mounted 
specimen.

The marked line is entirely closed leaving a small con-
necting piece from where the entire area is immedi-
ately catapulted with one single shot. The size of the 
connecting piece can be pre-selected in the Adjust-
ments menu and displayed together with the 
RoboLPC-dot.

Center RoboLPC
Similar to the "Robo-
LPC" function, only the 
element is cut com-
pletely and the laser 
pulse for catapulting is 
placed in the center of 
the figure.

With the "Center RoboLPC" function, defined struc-
tures are cut out and catapulted intact into the cap in 
one work step.
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